Service Disruption Due to Third-Party Incident

Incident Report for Seal Security

Resolved

This incident has been resolved.
Posted May 23, 2025 - 17:18 UTC

Identified

We are currently experiencing intermittent issues with our application caused by an incident involving one of our third-party service providers. As a result, some users may encounter disruptions or degraded performance. Our team is actively monitoring the situation and working closely with the provider to resolve the issue as quickly as possible. We apologize for any inconvenience and appreciate your patience.
Posted May 23, 2025 - 17:09 UTC
This incident affected: Artifact Servers (PyPI, NPM, Maven, Go, Nuget, Packagist, RPM, DEB, APK) and Portal, CLI, GitHub App.