Portal is not available

Incident Report for Seal Security

Resolved

This incident has been resolved.
Posted May 31, 2023 - 14:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 31, 2023 - 13:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 31, 2023 - 13:20 UTC

Investigating

The application is currently unavailable due to an outage in the authentication provider. We apologize for the inconvenience and are actively working to resolve the issue.
Posted May 31, 2023 - 13:20 UTC
This incident affected: Portal.